LinuxDays 2019

Ale plugin - univerzální linter a napovídač pro vim
2019-10-05, 16:30–16:50, Room 155

Textový editor vim v základu zvýrazní pouze syntaktické chyby. Plugin dense-analysis/ale přináší automatickou podporu pro nejrůznější lintery, které usnadňují práci programátora. Výhodou je téměr nulová konfigurace, automatické podpora mnoha jazyků a nástrojů (go vet, golint, clang lintery, prettier pro Javascript a další).


Difficulty – Intermediate